Join us on IRC at #NotEnoughMods. Follow us on Twitter! @NotEnoughMods

1.1.0

bdkuhman

1.4.1.16

Lunatrius

1.5.2.28

Lunatrius

2.4.1.17

Lunatrius, bspkrs

1.4.1.11

Lunatrius

0.9

TyronX

Requires Forge Build 698 or higher.

-

rbdyck

Forge Required, Not compatible with: TerraFirmaCraft, Rei's Minimap

0.5.0

monnef

SERVER ONLY, Requires Forge

-

Corosus

Requires Modloader and AudioMod

0.1.33

WingsOfLife

No longer being updated

0.12.7

Crudedragos

1.3.3

iChun

Slightly incompatible with SmartMoving and MineLittlePony

Search the list for a mod

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.4.5

Beta

Version:
Dev Version:
Aliases:
Dependencies:
License:

4.9

AtomicStryker
Version:
Dev Version:
Aliases:
Dependencies:
License:

alpha4

ProgrammerHero
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.3.6

SeNtiMeL

req. IC2 build 115.263 or higher

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.0

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.3.1

Ri5ux
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

req. Forge #605

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

2

Soundpack

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0

thehippomaster21
Version:
Dev Version:
Aliases:
Dependencies:
License:

rv10.m

AlgorithmX2
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.5

IC2 Addon

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.1

Req. Modloader

Version:
Dev Version:
Aliases:
Dependencies:
License:

v1.6

bspkrs

req. bspkrsCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

5.52.002

Mithion

Should work fine on 1.5.1, even though the thread says otherwise..

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0

Mod Downloads are broken!

Version:
Dev Version:
Aliases:
Dependencies:
License:

r105f

castielq
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.3.5.117

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.5.2.21

Calclavia
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.0

iChun

Requires iChunUtil

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.3.5a

Shadowclaimer, lclc98, RebelKeithy
Version:
Dev Version:
Aliases:
Dependencies:
License:

-

Corosus

Requires Modloader and AudioMod

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.5.0

monnef

SERVER ONLY, Requires Forge

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.7.8

Eydamos
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1v2

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.11

BalkondeurAlpha
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.2.79

Calclavia
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

AtomicStryker
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.3

SMEZ1234

Pre-release!

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

3

TheFrogMC
Version:
Dev Version:
Aliases:
Dependencies:
License:

9

chylex
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.6.0.8

copygirl, Vic Nightfall
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.0

Nuchaz
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1B

Karob
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.5.2.RC5

Adubbz, Amnet, ted80, Forstride
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.2.1.31

Req. UE

Version:
Dev Version:
Aliases:
Dependencies:
License:

-

rbdyck

Forge Required, Not compatible with: TerraFirmaCraft, Rei's Minimap

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.4.0.62

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.02

bspkrs

Dependency, goes into the mods folder!

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1_e

Breaks with Twitch.tv mod

Version:
Dev Version:
Aliases:
Dependencies:
License:

Dev.169

3.5.1 dev builds also work for 1.5.1, require Forge 682+ | Download the latest builds at http://goo.gl/APme2

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.9

TyronX

Requires Forge Build 698 or higher.

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.1d

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.27_3

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.6.0.80

Myrathi
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.6

CubeX2
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.2.5

ChickenBones

Mod updated, forum post not

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.2

ZeroLevels
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.3

Automatic_Maiden
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.7.3

Torojima
Version:
Dev Version:
Aliases:
Dependencies:
License:

9.1.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.8.6.3

ChickenBones

Req. last NEI Version

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.5

TeamCoFH

Now a coremod

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.0

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

4.1.6.37

cpw

IC2 Addon

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.0.3

Aroma1997
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.3.3.55

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.52

dan200

Possible conflict with Tinkers

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.12a

Maties7

Read Warning....

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.12.2

DrZhark
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.9.12d

CubeX2

Beta Universal

Version:
Dev Version:
Aliases:
Dependencies:
License:

7.44

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.6.5.1

rich1051414

Fix for MultiMC Issues.

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.12

BlueDart
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0

bdkuhman
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0

For the lulz

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.0

immibis

req. Immibis Core

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

v1.10

bspkrs

req. bspkrsCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.0

ProPercivalalb

Turning your wolves into fun, playful dogs.

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.3.2

Version:
Dev Version:
Aliases:
Dependencies:
License:

2

Stuuupiiid
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.7

AtomicStryker

proper version number found in mcmod.info

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.33

WingsOfLife

No longer being updated

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.6

mikeprimm
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.1.0.43

Req. UE

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.14.5.4

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.2.4

ChickenBones
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

sn0re
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.1.2

Alz454
Version:
Dev Version:
Aliases:
Dependencies:
License:

pre1g

pahimar
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.7

Naruto1310
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.6.pre6

Binnie
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.13.0

ExtraBiomesXL Team
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.2.1

RWTema
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.7.37

neptunepink

Req. Forge #644+

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.4

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

AtomicStryker
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4

verified working with 1.5.1/1.5.2

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.3

Planes, Vehicles, Guns!

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0.7

Myrathi
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.r01

DaftPVF, bspkrs
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.4.3.82

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

not Forge compatible

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.2.4.2

Req. Forge #664+

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.1.107

Beta builds!

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.14

ShadwDrgn
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.34.186

Galacticraft Team

Release Build

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.9.1

SeNtiMeL

req. IC2 build 115.263 or higher

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.05e

GregoriusT
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.15.5-1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.3

iChun

Slightly incompatible with SmartMoving and MineLittlePony

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.0

iChun

Requires Hats: http://goo.gl/64vtT

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.0d

calebmanley
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.5

Version:
Dev Version:
Aliases:
Dependencies:
License:

v2.7

Mineshopper, master801
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.0.86

dmodoomsirius, DarkCow, Calclavia
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.1

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.0

Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.9

immibis
Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.0

immibis
Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.2

immibis
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.9

AtomicStryker
Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.1

immibis
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.r02

DaftPVF, bspkrs
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.4.1.17

Lunatrius, bspkrs
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.55-Dev-b5

Latest build at: http://goo.gl/DEQqJ

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

4.3

Jammy780
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.5.0

techbrew
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.12.7

Crudedragos
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.2

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2

HyperNerd
Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.2

immibis

req. Immibis Core

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.7.2.dev.436

Newer versions wont work, because Forestry changed it's API

Version:
Dev Version:
Aliases:
Dependencies:
License:

4.1

Mevans

Beta

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.9.8.2

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.2.0.7

Mark719
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

5.5.5.40

aidancbrady
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4

Beta

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.3.0.0.8

World gen fixed. Requires IC2 304+.

Version:
Dev Version:
Aliases:
Dependencies:
License:

4.9.2

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.x.63

Req. UE

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.3.0

WildBamaBoy, SheWolfDeadly

ZIP file contains mod and configs.

Version:
Dev Version:
Aliases:
Dependencies:
License:

7.7.2.682

LexManos, cpw
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.2.0b

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.2

hypercross

Req: Forge 608+

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4

BarracudaATA
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.4

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.6.3

AtomicStryker

proper version number found in mcmod.info

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.2

CC 1.52 Addon, Req. Forge #667+

Version:
Dev Version:
Aliases:
Dependencies:
License:

5.1.5

DrZhark

Requires GUIApi and CustomMobSpawner

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1v1

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1v1

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.7.0-491

MachineMuse
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.1.16

Lunatrius
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.4b

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.5.3

Click_Me
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1

Installs into your minecraft.jar!

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1c

YaLTeR
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.10.3.00

XCompWiz
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.0

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.1Beta.4

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.4

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2

add NEI Support

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.8.13

mistaqur
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.2.10

ChickenBones
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1c

Shedar

1.5.1c req. IC2 #304, use 1.5.1 for the earlier builds

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.2.11

Myrathi
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.1.2.0

TeamCoFH

Req. CoFHCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.5f

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.1.025

Version:
Dev Version:
Aliases:
Dependencies:
License:

D1

sp614x

Compatible with Forge #673

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.1

Requires Forge #622+, IC2 1.115.304+

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.0.3a

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3

Divisor
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

iChun

Requires iChunUtil

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.5.1

Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.7.5

_bau5

Fixed wiping inventory

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.3.7

Crudedragos
Version:
Dev Version:
Aliases:
Dependencies:
License:

7.0.0.0

CovertJaguar
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

3.3_04

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.9

proper version number found in mcmod.info

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1

Reika

Prerelease

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.2.28

Lunatrius
Version:
Dev Version:
Aliases:
Dependencies:
License:

4.6.0.257

AbrarSyed

Beta, Req. Forge #667+, DL at http://files.minecraftforge.net/SecretRoomsMod/

Version:
Dev Version:
Aliases:
Dependencies:
License:

0.6.2

Alpha

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.0

iChun
Version:
Dev Version:
Aliases:
Dependencies:
License:

13.8

Divisor

req. PlayerAPI

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.27

ShadwDrgn

Requires Forge 679+

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.1.11

Lunatrius
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.9.3

Early Alpha, expect crashes and more

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0

Prerelease

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.10

bspkrs

req. bspkrsCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

2.0.0.a110

Vswe
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.0.13

Myrathi
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.2.9

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1a

Version:
Dev Version:
Aliases:
Dependencies:
License:

76Hotfix14

bioxx, dunleosteus

Beta builds | Req. PlayerAPI

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.0.4c

Azanor

Req. Forge #661

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.4.6

Req. Forge #651+ and Forestry 2.1.2.x

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.9

Need4Poop402
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.4.1.0

Requires CoFHCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3.1

This mod is divided in several files, you'll need at least Core and Default runes

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.9

The_WeatherPony
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.3dev.42

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.0.1

iChun

Requires: iChunUtil

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.2.1

HitchH1k3r
Version:
Dev Version:
Aliases:
Dependencies:
License:

0.3

aeroc
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.0v1

iChun

Requires iChunUtil

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.1.0.0

req. ccc if you have nei update to the last version

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.5.1.r01

DaftPVF, bspkrs

Requires bspkrsCore

Version:
Dev Version:
Aliases:
Dependencies:
License:

54.0.0

immibis

req. Immibis Core

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.0.1

maxpowa

Req: Forge 662+

Version:
Dev Version:
Aliases:
Dependencies:
License:

3.0.1

Version:
Dev Version:
Aliases:
Dependencies:
License:

1.17.2

Benimatic
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:
Version:
Dev Version:
Aliases:
Dependencies:
License:

1.41

Corosus
Version:
Dev Version:
Aliases:
Dependencies:
License:

2.3_1

Works with FML

Version:
Dev Version:
Aliases:
Dependencies:
License: